Sign in to follow this  
Followers 0
ScottB

Problem with default program

5 posts in this topic

Hello

We have a web site that creates .au3 files for our users to download and then run by double clicking on them.  Somehow the default program association has become broken on a large number of our computers and now when our staff double click the link they get various problems.  I'm trying to troubleshoot this and I think it is a problem with the default program association for .au3 having been changed.  I can't figure out how to set it correctly.  I have tried uninstalling and reinstalling AutoIt but it seems to retain the association.  I've tried deleting the registry keys that set the registration and then reinstalling when I look at default programs .au3 is associated with Unknown program.  When I double click the .au3 file I get prompted to select the program I want to open it with.  I'm not able to locate a autoit.exe program anywhere on the computer.  Can anyone help me figure out what I need to associate the .au3 file with to get it to open correctly?

Thanks,

 

Scott

Share this post


Link to post
Share on other sites



Assuming that the file association existed, i would find out how it got changed.

Kylomas


Forum Rules         Procedure for posting code

"I like pigs.  Dogs look up to us.  Cats look down on us.  Pigs treat us as equals."

- Sir Winston Churchill

Share this post


Link to post
Share on other sites

I just examined our A/V and it looks like it is removing AutoIt3.exe AutoIt3_x64.exe and Aut2exe.exe

Thanks,

Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0