Sign in to follow this  
Followers 0
Coda

Chrome in autoit

6 posts in this topic

Hi everyone, 
Can i use chrome like ie in autoit ?
For ex i have this :
$oie = _Iecreate("LINK")
_IELOADWAIT($oie)
while 1
$b = $oie.document.url
msgbox(0,"",$b)
wend

So can i use something like that but with chrome ?
thanks

Share this post


Link to post
Share on other sites



@Coda there is a chrome udf you can try:

 


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

I tried it already but seems doesn't work for me nothing work accept cromestartup and shutdown
I cannot get the title of the url or anything else

Edited by Coda

Share this post


Link to post
Share on other sites

Ok, might have been useful in your initial post :) Why don't you show us code for exactly what you tried with the Chrome UDF that did not work? That will be much easier to assist you with rather than us trying to decipher "nothing work". 


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

Okay iam sorry for that 

Iam trying to open chrome and get the title for a website then the scripts wait until another website open
and i have tried that 

Something like that toolip and msgbox always returns 0

#RequireAdmin
#include <Chrome.au3>

$LInk = _ChromeStartup("www.google.com")

while 1
    $LInk2 = _ChromeDocGetTitle(1)
    ToolTip($LInk2,0,0,0)
    wend

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0