Jump to content

Recommended Posts

I have been trying to create a hotkey using various numeric pad keys unsuccessfully.  If I set up a hotkey using a single numeric key such as {numpad0} the hotkey will execute.  Whenever I use a combination of keys (modifiers) with a numeric key to create a hotkey it does not execute.  I have had no other issues creating hotkeys with various key combinations.

For example, the following key combination does not execute

HotKeySet("^+{Numpad0}","Group6") ; Shift + Control + Numpad0

I have tried placing a shift down in from of the ^ (control key) and a shift up after the numpad0 key and it still doesn't work.

The following Hotkey works:

HotKeySet("^+{F10}","Group6") ; Shift + Control + F10

Any help would be appreciated.

Wizardry

Link to post
Share on other sites

Hi @Wizardry:)
I was trying to make an HotKeySet with your key combination, but without any result.
I only tried to remove the Shift key ( + ), and it seems to work.
Maybe it's a key combination which is not supported.

Let's see if some veteran will reply :)

Best Regards.

Click here to see my signature:

Spoiler

ALWAYS GOOD TO READ:

 

Link to post
Share on other sites

Since the Shift-NUMPAD0  combination equals the keyboard  INSERT-Key use 

HotKeySet("^{INS}","Group6)")

for setting  Shift-Ctrl-Numpad0

 

A-Jay

Edited by ajag

Rule #1: Always do a backup         Rule #2: Always do a backup (backup of rule #1)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...