Jump to content

Uninstall call not working.

Recommended Posts

Thank you all for the help.

Turns out it was an SciTE issue all along.  Compiled, it works as expected even in its original form, as well as in most of the iterations I had tried to date. 

I appreciate all of the assistance, and GL in your own projects.

Link to comment
Share on other sites

All my issues were from using Shift +F5 to test run on my dev station.  The commands never executed there at all until I added the line for x64 mode, at which time they generated an error in Event Viewer indicating that windows installer couldn't access the network profile desktop for the logged on user.

After compiling the code into an exe, the exe uninstalled the app and replaced it cleanly.  Moved the exe to a sandbox machine where it also worked.  I then reverted to my original code from before starting this thread and compiled, tested again in sandbox and my original code worked when compiled.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...