Jump to content
Sign in to follow this  
Innovative

HotKeySet not detecting?

Recommended Posts

Innovative

I tried this ..

HotKeySet("{F10}", "move")

Func move()
MouseMove(10, 10)
Endfunc

It do work on the desktop , but when i go in game (Soldier Front) , i pressed F10 , nothing happens!

What's the problem with this?

Share this post


Link to post
Share on other sites
BrettF
Innovative

Tried others too including "^m" , "#{F10}" .. Cant seems to work . Is there a alternative?

Share this post


Link to post
Share on other sites
BrettF
Innovative

Tried, but failed.

Share this post


Link to post
Share on other sites
herewasplato

... game (Soldier Front) ...

That game is listed as one that uses Game Guard on this wiki site:

http://en.wikipedia.org/wiki/GameGuard


[size="1"][font="Arial"].[u].[/u][/font][/size]

Share this post


Link to post
Share on other sites
Innovative

That game is listed as one that uses Game Guard on this wiki site:

http://en.wikipedia.org/wiki/GameGuard

So there's nothing we can do to perform a action when the user do something like Hotkey ?

Share this post


Link to post
Share on other sites
maroesjk

[removed]

Nevermind, I misunderstood your question. Could it be that {F10} is a function in the game as well (i.e. you could try changing it to an other key)...

Edited by maroesjk

Share this post


Link to post
Share on other sites
Innovative

@maroesjk

What are you talking about ?

Share this post


Link to post
Share on other sites
Innovative

So there's nothing we can do to perform a action when the user do something like Hotkey ?

Share this post


Link to post
Share on other sites
BrettF

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×