Jump to content
Sign in to follow this  
Rawox

Block just keyboard input

Recommended Posts

Rawox

Hi,

Searched both the help file and the forums but couldn't find anything about this, anyone knows how to disable just the keyboard? (I don't care about CTRL+ALT+DELETE) =]

Would love some suggestions,

Thanks in advance,

Rawox

Share this post


Link to post
Share on other sites
Rawox

Thanks, was sure that this existed just couldn't find it :blink: Thank you!

EDIT: Well, While the keyboard is locked I still need to use the send function but this also doesn't work.

Any ideas?

Edited by Rawox

Share this post


Link to post
Share on other sites
KaFu
Rawox

it's not that simple :blink: I just can't use controlsend because it is not about a control...

Nevermind, I found another solution. But suggestions for this problem are always welcome.

Edited by Rawox

Share this post


Link to post
Share on other sites
Rawox

I just used BlockInput and because I used the Send command I set Opt ( "SendKeyDelay", 0 ) =]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.