Sign in to follow this  
Followers 0
texan

Forums broke / Banned word (PsExec)?

8 posts in this topic

#1 ·  Posted (edited)

I am wondering if the forums are broke or if a particular word is banned or maybe it just causes problems for some reason.

My previous two posts did not get any replies. Here are links to the two posts: Of course, I realize there might not be replies because people don't know the answer. But, I then noticed Varian added this stating he could not reply to my other post.

So, I now tried replying to either of my previous posts and it does not work. When I click the Add Reply button at top (between Watch Topic and Start New Topic) the browser just freezes. When I click Add Reply on other posts and it works fine. Both of my posts have a word in common in the Title. The word is P - S - E - X - E - C (remove dashes and spaces). I am wondering if this word is banned or maybe it is just causing problems in the forums.

I also noticed another odd issue related to this word when I do a google search using "p - s - e - x - e - c site:autoitscript.com/forum" (remove dashes and spaces in word). When I try to click on any of the search results I get an google error page saying post not found.

Can somebody try to add a reply to either of the previous posts to see if it works? Is something broke?

Edited by texan

Share this post


Link to post
Share on other sites



Test to make sure I can reply to this post.

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

I tried the first one and it froze

EDIT - same for the second one

Edited by nitekram

All by me:

"Sometimes you have to go back to where you started, to get to where you want to go." 

"Everybody catches up with everyone, eventually" 

"As you teach others, you are really teaching yourself."

From my dad

"Do not worry about yesterday, as the only thing that you can control is tomorrow."

 

WindowsError.gif

WIKI | Tabs; | Arrays; | Strings | Wiki Arrays | How to ask a Question | Forum Search | FAQ | Tutorials | Original FAQ | ONLINE HELP | UDF's Wiki | AutoIt PDF

AutoIt Snippets | Multple Guis | Interrupting a running function | Another Send

StringRegExp | StringRegExp Help | RegEXTester | REG TUTOR | Reg TUTOT 2

AutoItSetOption | Macros | AutoIt Snippets | Wrapper | Autoit  Docs

SCITE | SciteJump | BB | MyTopics | Programming | UDFs | AutoIt 123 | UDFs Form | UDF

Learning to script | Tutorials | Documentation | IE.AU3 | Games? | FreeSoftware | Path_Online | Core Language

Programming Tips

Excel Changes

ControlHover.UDF

GDI_Plus

Draw_On_Screen

GDI Basics

GDI_More_Basics

GDI Rotate

GDI Graph

GDI  CheckExistingItems

GDI Trajectory

Replace $ghGDIPDll with $__g_hGDIPDll

DLL 101?

Array via Object

GDI Swimlane

GDI Plus French 101 Site

GDI Examples UEZ

GDI Basic Clock

GDI Detection

Ternary operator

Share this post


Link to post
Share on other sites

#4 ·  Posted (edited)

I just replied to the first one, using both 'reply' and 'Add reply'. I think maybe you were seeing spotty results, just as everyone has been with the changes.

Edited by iamtheky

,-. .--. ________ .-. .-. ,---. ,-. .-. .-. .-.
|(| / /\ \ |\ /| |__ __||| | | || .-' | |/ / \ \_/ )/
(_) / /__\ \ |(\ / | )| | | `-' | | `-. | | / __ \ (_)
| | | __ | (_)\/ | (_) | | .-. | | .-' | | \ |__| ) (
| | | | |)| | \ / | | | | | |)| | `--. | |) \ | |
`-' |_| (_) | |\/| | `-' /( (_)/( __.' |((_)-' /(_|
'-' '-' (__) (__) (_) (__)

Share this post


Link to post
Share on other sites

It's a forum bug. It has nothing to do with psexec as that's been used in multiple places without a problem.

Share this post


Link to post
Share on other sites

#6 ·  Posted (edited)

Another test:

Try this: Remote Execute

EDIT:Yeah, guess it is just one of those things, cuz it now works

EDIT EDIT: There must have been some weird stuff going on yesterday. I can not even reply to the I made yesterday

Edited by Varian

Share this post


Link to post
Share on other sites

I just had another thought. I wonder if this might have to do with the 2-4 letters of the word? That could cause some type of filter/spam reflex to kick in? I am going to change the title of this post to include the word after making this reply then see if I can reply again.

Share this post


Link to post
Share on other sites

so you dont actually read the replies then?


,-. .--. ________ .-. .-. ,---. ,-. .-. .-. .-.
|(| / /\ \ |\ /| |__ __||| | | || .-' | |/ / \ \_/ )/
(_) / /__\ \ |(\ / | )| | | `-' | | `-. | | / __ \ (_)
| | | __ | (_)\/ | (_) | | .-. | | .-' | | \ |__| ) (
| | | | |)| | \ / | | | | | |)| | `--. | |) \ | |
`-' |_| (_) | |\/| | `-' /( (_)/( __.' |((_)-' /(_|
'-' '-' (__) (__) (_) (__)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0