Smokes

Old Autoit 2 need help to remove

32 posts in this topic

I remember back when I had Win 7 installed and I had used Autoit for something (cant remember) when I was finished I uninstalled Autoit. A few weeks later I upgraded to Win10. Now when I try to run some programs or install some programs, I am getting this autoit script error. Please help me to remove all this Autoit left overs.

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Hello, Smokes, welcome to the forum.

First off, what AutoIt script error are you getting, and when? Secondly, do you see AutoIt in the Add/Remove Programs, Program Files directory, or your user profile?

Edited by JLogan3o13

√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

 Not sure what error. I am getting a green box around most of my windows. Autoit is not in add/remove programs as I stated in the first post.

 

delfixhangup.thumb.jpg.09145dc96982b80be

When I try to open some programs I get this, after clicking ok the program never opens.

worm.thumb.jpg.56d6a042162a59b64521f8ea0

Edited by Smokes

Share this post


Link to post
Share on other sites

.. and you did an Google search for "delfix Xplode" and didn't get any hits? ;)

It seems to be a compiled script you installed.

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

No, this happens with most of my programs. This is just a screen shot I had from before. I didn't want to make a new one of a new program, I just used what I had. How do I remove a compiled script I installed?

Share this post


Link to post
Share on other sites

#6 ·  Posted (edited)

Check your AV whether that is killing your compiled scripts.

Edit: so this is not an AutoIt3 installation left-over but an compiled script given an error.

Jos

Edited by Jos

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

#7 ·  Posted (edited)

How do I remove the script, I dont want to fix it I want to remove it????????????????????

Edited by Smokes

Share this post


Link to post
Share on other sites

#8 ·  Posted (edited)

Have you tried uninstalling Delfix Xplode? That seems to be where the problem lies. I get the impression that this application uses AutoIt components that are not compatible with your upgraded system. I'm guessing a little bit here.

Perhaps there is an upgrade for Delfix Xplode which is compatible, but since you don't seem to know what it is I suggest you first try and find out.

Edited by czardas

Share this post


Link to post
Share on other sites

You guys are not understanding me. This is not a Delfix problem. Please disregard the Delfix program. That was just an example snap of whats going on ( the green box around the window). This green box come on some programs and txt doc. This Autoit script or what ever it is in there is also stopping me from installing some programs. Sometimes it stops some programs from even running. I want to know how to remove this Autoit thing ( script or what ever it is). I don't want to fix it. It's not inside my add/remove programs as it was uninstalled back when I was in Win 7.

Share this post


Link to post
Share on other sites

#10 ·  Posted (edited)

Assuming that you ran a malware and virus scanner, download and run 'Autoruns' from the sysinternals suite (search for it on google).  Run it and review the output for anything that jogs your memory or seems suspicious.  This is a listing of everything that starts when you boot.

Also, have you tried forcing the error and looking in task manager or process explorer to see what is running?

Edited by kylomas

Forum Rules         Procedure for posting code

"I like pigs.  Dogs look up to us.  Cats look down on us.  Pigs treat us as equals."

- Sir Winston Churchill

Share this post


Link to post
Share on other sites

#11 ·  Posted (edited)

Yes I have scanned my pc its clean. I will check my start up boot for anything suspicious. Not sure what in looking for in the task manager, everything seems ok.

 

Autoruns seems normal.

Edited by Smokes

Share this post


Link to post
Share on other sites

#12 ·  Posted (edited)

Either you wrote the program and compiled it, or you downloaded it. Which ever is the case, Delfix Xplode is the only AutoIt application you have mentioned. What test did you do to eliminate Delfix Xplode from suspicion?

Green borders around windows most likely indicate programs running in a Sandbox. I say it's a combination of effects and most likely the antivirus is the main culprit. I suspect Delfix Xplode is not working as intended because of an upgrade - hence the message - which is probably a corrupted path due to changes in Windows. Until you verify these things, or give us more information, it's almost impossible to determine your problem or offer any further advice.

Delfix Xplode with a green border :think: AutoIt program running in a sandbox :think: corrupted file path :think: OS upgrade :think: Did I miss something?

Edited by czardas

Share this post


Link to post
Share on other sites
omg

 

 

Funny to see how you think we don't understand you while we actually do, but it seems you do not understand what we are telling you.

When an AutoIt3 script is "compiled", and Executable is created which contains the runtime module and the script packed into an EXE. When you run this standalone program and your AV detects that as an (false positive) virus, it can happen that this error pops-up. You are running one of these compiled scripts which will is giving this error, so it is not coming from any AutoIt3 installer.

Does that make it clearer?

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

#16 ·  Posted (edited)

None of you answered my question. I want to get rid of it. How do I do it please? I use Comodo, this has nothing to do with Delfix as this happens with mostly ALL programs and some files. I never coded anything, I'm not a coder. Therefore nothing ever got compiled. I simply installed this Autoit program back when I had Win 7. I didn't know how to use it so I uninstalled it. Later that month I upgraded to Win 10 and these Autoit box comes and the green outline here here. I do not use any sandbox now in Win 10 but I did in Win 7.

Edited by Smokes

Share this post


Link to post
Share on other sites

#17 ·  Posted (edited)

WHAT IN THE WORLD HAPPEN TO YOUR SHIFT + DELETE KEY!? IS IT BROKEN? JUST DELETE YOUR DELFIX.EXE FILE!!!

Edited by TheDcoder

AutoIt.4.Life Clubrooms - Life is like a Donut (secret key)

Spoiler

My contributions to the AutoIt Community

Some messages & Apologizes:

If I hurt you, Please accept my apologies, I never (regardless of the situation) mean to hurt anybody!!!

Also, I am very busy with my project so I will appear in the last row of the online list, if you want to contact me: Email@TheDcoder.xyz

Or you can have a nice chat with me in freenode, I use the same nick on freenode too!

3fHNZJ.gif

PLEASE JOIN ##AutoIt AND HELP THE IRC AUTOIT COMMUNITY!

Share this post


Link to post
Share on other sites

If you still have some pesky problem with delfix then please post your questions on their forums: https://toolslib.net/forum/

 

P.S There are no leftovers of AutoIt in your system, Delfix is coded in AutoIt so the error says...


AutoIt.4.Life Clubrooms - Life is like a Donut (secret key)

Spoiler

My contributions to the AutoIt Community

Some messages & Apologizes:

If I hurt you, Please accept my apologies, I never (regardless of the situation) mean to hurt anybody!!!

Also, I am very busy with my project so I will appear in the last row of the online list, if you want to contact me: Email@TheDcoder.xyz

Or you can have a nice chat with me in freenode, I use the same nick on freenode too!

3fHNZJ.gif

PLEASE JOIN ##AutoIt AND HELP THE IRC AUTOIT COMMUNITY!

Share this post


Link to post
Share on other sites

I think I got what you mean. Maybe you file Association is wrong. It's not AutoIt Problem. You can fix it look here.

 

Saludos

 

Share this post


Link to post
Share on other sites

@Danyfirex I think its an compiled script <_<


AutoIt.4.Life Clubrooms - Life is like a Donut (secret key)

Spoiler

My contributions to the AutoIt Community

Some messages & Apologizes:

If I hurt you, Please accept my apologies, I never (regardless of the situation) mean to hurt anybody!!!

Also, I am very busy with my project so I will appear in the last row of the online list, if you want to contact me: Email@TheDcoder.xyz

Or you can have a nice chat with me in freenode, I use the same nick on freenode too!

3fHNZJ.gif

PLEASE JOIN ##AutoIt AND HELP THE IRC AUTOIT COMMUNITY!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now