Jump to content
Sign in to follow this  
EdwinSanchez

carga de IE

Recommended Posts

Buenas tardes tengo un problema abro un aplicativo en IE ahi doy click en todos los botones utilizando la funcion IEGetObjeById y funciona pero cuando doy clic en un link que habre un nuevo vinculo ya no puedo tomar los ID para dar click en los botones de esta ni tampoco logro hacer que esperes que cargue la pagina como lo logre en un incio con _IELoadWait  

Share this post


Link to post
Share on other sites

Hi @EdwinSanchez,

Please post your question in English (even if you have to use Google Translate). This is what I got after translating your message --

Quote

Good afternoon I have a problem I open an application in IE there I click on all the buttons using the function IEGetObjeById and it works but when I click on a link that will have a new link I can not take the IDs to click on the buttons of this or I can not make you expect me to load the page as I did in a year with _IELoadWait

Unfortunately, I'm not able to understand what you are asking. Perhaps you should rephrase the question and/or post a short script that demonstrates the issue.

Regards,

Dan

Share this post


Link to post
Share on other sites

Spanish:

Hola Podrías navegar al link sin darle clic o recargar la página anterior. Es difícil saber cuál es el problema. Sería bueno si compartes algún script que podamos correr y probar para saber que está mal. 

English:

Hello. You could probably navigate to the link without clicking it or reload the old page. It hard to know what is the issue it would be good if you share some script that we can run and try to know what it's wrong.

 

Saludos

Share this post


Link to post
Share on other sites

 

Thanks for the interest, I do not know any English at the moment I am using the google translator, my problem is that I am on a page in IE, and I click on a link on this page, proving that there will be a new page and in this I no longer have the logo execute the buttons using the IEGetObjetById function ( ? I don't know how to save the url of the new page in a variable so that this function is effective)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...