Sign in to follow this  
Followers 0
Angel

Installer says version 3.1.1

6 posts in this topic

Hi,

I just learnt that the new official version of AutoIt3, 3.2.0 has been released! So I headed to the download area and downloaded it, but when I run the installer it says that it is version 3.1.1! Is that normal?

I'd also like to thank you guys for all your great work! It's taken a long time, but if this is as good as the last betas, it was really worth the wait!

Thanks!

Angel

Share this post


Link to post
Share on other sites



Not normal. Mine says 3.2.0.0. Check the fileversion tab of the installer to ensure you are not running the old 3.1.1 installer by mistake on your storage as they both have a simple autoit3-setup.exe name or similar.

Share this post


Link to post
Share on other sites

I am using Firefox to download it. Then I execute it directly from the Download tab in firefox, so I don't see how I can be opening the wrong installer...

Angel

Share this post


Link to post
Share on other sites

I just downloaded it from download page and the installer says 3.2.0.1. So your possibly getting an old version from your old internet cache or some other reason. Try dumping your cache and redownload.

Share this post


Link to post
Share on other sites

I am using Firefox to download it. Then I execute it directly from the Download tab in firefox, so I don't see how I can be opening the wrong installer...

Angel

I use firefox too - and I had to use the check for updates link in the extra folder to install the version

All by me:

"Sometimes you have to go back to where you started, to get to where you want to go." 

"Everybody catches up with everyone, eventually" 

"As you teach others, you are really teaching yourself."

From my dad

"Do not worry about yesterday, as the only thing that you can control is tomorrow."

 

WindowsError.gif

WIKI | Tabs; | Arrays; | Strings | Wiki Arrays | How to ask a Question | Forum Search | FAQ | Tutorials | Original FAQ | ONLINE HELP | UDF's Wiki | AutoIt PDF

AutoIt Snippets | Multple Guis | Interrupting a running function | Another Send

StringRegExp | StringRegExp Help | RegEXTester | REG TUTOR | Reg TUTOT 2

AutoItSetOption | Macros | AutoIt Snippets | Wrapper | Autoit  Docs

SCITE | SciteJump | BB | MyTopics | Programming | UDFs | AutoIt 123 | UDFs Form | UDF

Learning to script | Tutorials | Documentation | IE.AU3 | Games? | FreeSoftware | Path_Online | Core Language

Programming Tips

Excel Changes

ControlHover.UDF

GDI_Plus

Draw_On_Screen

GDI Basics

GDI_More_Basics

GDI Rotate

GDI Graph

GDI  CheckExistingItems

GDI Trajectory

Replace $ghGDIPDll with $__g_hGDIPDll

DLL 101?

Array via Object

GDI Swimlane

GDI Plus French 101 Site

GDI Examples UEZ

GDI Basic Clock

GDI Detection

Ternary operator

Share this post


Link to post
Share on other sites

I just tried in a different computer and it works. Maybe is the cache problem that MHz suggested... I'll try again tomorrow.

Thanks for the answers. I just thought that there may have been a problem while updating the web page.

By the way, how comes that the announcement in the web page is so small? It is still basically highlighting the capabilites of 3.1.1! Shouldn't a big message be place on the main autoitscript web page or something? This is a reason to celebrate! :whistle:

Angel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0