Jump to content

Compile Error


Recommended Posts

  • Developers

Hello again, I solved this problem by disabling UPX :)

You need to exclude the AutoIt3 temp path from the AV to really solve it.


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource   Forum etiquette  Forum Rules 
Live for the present,
Dream of the future,
Learn from the past.

Link to comment
Share on other sites

This is strange, Today I tried to compile it with UPX Disabled but it gave out the same error, I solved it by ticking "Use UPX" and again un-ticking the the same option.... Might be a bug, Will try Jos's suggestion and post the result here :)

EasyCodeIt - A cross-platform AutoIt implementation - Fund the development! (GitHub will double your donations for a limited time)

DcodingTheWeb Forum - Follow for updates and Join for discussion

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...