Jump to content

Psexec to nt authority - (Moved)


Recommended Posts

I'm working on a script. What it does essentially is download a zip from Microsoft, uses PowerShell cmdlet to unzip it then writes out a bat file. The bat file when executed opens psexec as nt authority. Everything goes well but when the nt authority window pops up for some reason autoit refuses to send any key strokes to it... I've tried winactivate. I've tried opening the bat using PowerShell so I can single out the PowerShell nt authority window from the other open command line windows and focus on the target window. But nothing is working.  Can anyone help

Link to post
Share on other sites
  • Developers

Moved to the appropriate forum, as the Developer General Discussion forum very clearly states:

Quote

General development and scripting discussions.


Do not create AutoIt-related topics here, use the AutoIt General Help and Support or AutoIt Technical Discussion forums.

Moderation Team

SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource   Forum etiquette  Forum Rules 
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...