Sign in to follow this  
Followers 0
thenewkid

help with _ScreenCapture_Capture

3 posts in this topic

i cant get the screencapture func to work heres the code ive been useing the @hour @min @ sec is becouse im trying to get it to save the file name as the time it was takeon can any of u see why its not working

thank you

#include <ScreenCapture.au3>
_ScreenCapture_Capture(@ScriptDir & "\" & @HOUR & ":" & @MIN & ":" & @SEC & ".jpg" & @SEC,26 ,35 ,820 ,207 )

some of my scripts check them out and give feedback so i can learn from them :)autoclicker a autoclickernote taker a script to take notes with

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

: are not allowed in filenames. Also I think it must end with .jpg; not .jpg & @sec

try this.

#include <ScreenCapture.au3>
_ScreenCapture_Capture(@ScriptDir & "\" & @HOUR & @MIN & @SEC & ".jpg",26 ,35 ,820 ,207 )
Edited by spudw2k

Share this post


Link to post
Share on other sites

ya that works thanks lol i dont know how that @sec got there

thanks anyway


some of my scripts check them out and give feedback so i can learn from them :)autoclicker a autoclickernote taker a script to take notes with

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0