Sign in to follow this  
Followers 0
krboun

latest autoit help doesn´t work

6 posts in this topic

yesterday i instaled the newest version of autoit, but i had to restore older version because help didn´t work.

do you have simililar problem

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

What do you mean by "doesn't work"? Could you please elaborate?

I'm running the latest version and when I press F1 in SciTe the help opens.

Make sure you have saved your code as blabla.au3 - otherwies SciTe doesn't know which help to open.

Edited by water

My UDFs and Tutorials:

Spoiler

UDFs:
Active Directory (NEW 2017-04-18 - Version 1.4.8.0) - Download - General Help & Support - Example Scripts - Wiki
OutlookEX (NEW 2017-02-27 - Version 1.3.1.0) - Download - General Help & Support - Example Scripts - Wiki
ExcelChart (2015-04-01 - Version 0.4.0.0) - Download - General Help & Support - Example Scripts
Excel - Example Scripts - Wiki
Word - Wiki
PowerPoint (2015-06-06 - Version 0.0.5.0) - Download - General Help & Support

Tutorials:
ADO - Wiki

 

Share this post


Link to post
Share on other sites

does´t work mean doesn´t open neither pressing F1 mouse clicking, i think mistake is somewhere here

Share this post


Link to post
Share on other sites

Did you use the installer or the archive version to install the program? If you used the installer and it still isn't working, you might try reinstalling it again in case something went wrong during the install process. I've had no problems using the F1 help in SciTE in either an installed version or using a portable version on a thumb drive. It sounds like it might be an issue with permissions when installing.


If I posted any code, assume that code was written using the latest release version unless stated otherwise. Also, if it doesn't work on XP I can't help with that because I don't have access to XP, and I'm not going to.
Give a programmer the correct code and he can do his work for a day. Teach a programmer to debug and he can do his work for a lifetime - by Chirag Gude
How to ask questions the smart way!

I hereby grant any person the right to use any code I post, that I am the original author of, on the autoitscript.com forums, unless I've specifically stated otherwise in the code or the thread post. If you do use my code all I ask, as a courtesy, is to make note of where you got it from.

Back up and restore Windows user files _Array.au3 - Modified array functions that include support for 2D arrays.  -  ColorChooser - An add-on for SciTE that pops up a color dialog so you can select and paste a color code into a script.  -  Customizable Splashscreen GUI w/Progress Bar - Create a custom "splash screen" GUI with a progress bar and custom label.  -  _FileGetProperty - Retrieve the properties of a file  -  SciTE Toolbar - A toolbar demo for use with the SciTE editor  -  GUIRegisterMsg demo - Demo script to show how to use the Windows messages to interact with controls and your GUI.  -   Latin Square password generator

Share this post


Link to post
Share on other sites

i used instal version,

I tryed "run as admin" instalation also but no change,

Next i tryed archive version and the problem persists

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0