Jump to content

Recommended Posts

very new to AutoIT

I do have AutoIT running in a terminal service environment

I have also bee using AHK for all of my automation scripts

I am trying to use a start up script to point to INI file that will give that session info of what to do

in this case i just want to autostart a AHK script, but for some reason it works, however it keeps repeating the start up over and over... and in this case opening PPT slideshow one after another

Share this post


Link to post
Share on other sites

Welcome to AutoIt and the forum!

I assume you want us to help you to solve the "start up over and over" problem?

We need to see your script to help you to debug it.


My UDFs and Tutorials:

Spoiler

UDFs:
Active Directory (NEW 2019-08-19 - Version 1.4.13.0) - Download - General Help & Support - Example Scripts - Wiki
OutlookEX (NEW 2019-07-24 - Version 1.3.6.0) - Download - General Help & Support - Example Scripts - Wiki
Outlook Tools (NEW 2019-07-22 - Version 0.6.0.0) - Download - General Help & Support - Wiki
ExcelChart (2017-07-21 - Version 0.4.0.1) - Download - General Help & Support - Example Scripts
PowerPoint (2017-06-06 - Version 0.0.5.0) - Download - General Help & Support
Excel - Example Scripts - Wiki
Word - Wiki
 
Tutorials:

ADO - Wiki

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...