Sign in to follow this  
Followers 0
corgano

translateing

6 posts in this topic

#1 ·  Posted (edited)

How would I make a script that would use a translator on the web (such as google) to translate words in russion to english, and translate english words to russian?

*Update*

Yashied gave me this link: http://www.autoitscript.com/forum/index.php?showtopic=79606

This works in a messagebox, but will not work in send() or controlsettext()

How do I fix it so i can use it in send() or controlsettext()?

Edited by corgano

0x616e2069646561206973206c696b652061206d616e20776974686f7574206120626f64792c20746f206669676874206f6e6520697320746f206e657665722077696e2e2e2e2e

Share this post


Link to post
Share on other sites



How would I make a script that would use a translator on the web (such as google) to translate words in russion to english, and translate english words to russian?

Use the help file and all of the _IE functions. -such as attach. -get the form info . . . . etc

If you have specific questions, feel free to ask . . .

Share this post


Link to post
Share on other sites

Search example scripts fo Googler


George

Question about decompiling code? Read the decompiling FAQ and don't bother posting the question in the forums.

Be sure to read and follow the forum rules. -AKA the AutoIt Reading and Comprehension Skills test.***

The PCRE (Regular Expression) ToolKit for AutoIT - (Updated Oct 20, 2011 ver:3.0.1.13) - Please update your current version before filing any bug reports. The installer now includes both 32 and 64 bit versions. No change in version number.

Visit my Blog .. currently not active but it will soon be resplendent with news and views. Also please remove any links you may have to my website. it is soon to be closed and replaced with something else.

"Old age and treachery will always overcome youth and skill!"

Share this post


Link to post
Share on other sites

#5 ·  Posted (edited)

Thank you very much!

This works well if i use it in a msgbox, but if i use it in a send() or controlsettext() it returns a bunch of ?????? ????

I even have it give me a messagebox of the data it is trying to send, the msgbox is fine, but it sends ?'s. How do i fix this?

Use the help file and all of the _IE functions. -such as attach. -get the form info . . . . etc

If you have specific questions, feel free to ask . . .

facepalm.jpg

If you told me IRL and it did not help, why would you post it?

Edited by corgano

0x616e2069646561206973206c696b652061206d616e20776974686f7574206120626f64792c20746f206669676874206f6e6520697320746f206e657665722077696e2e2e2e2e

Share this post


Link to post
Share on other sites

If you told me IRL and it did not help, why would you post it?

what?

I have no idea what you mean by IRL. If you are asking why I posted, I posted to tell you that the attach function located in the help file combinded with a form read/write and a couple other ie functions would do what you were looking for.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0